a
Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium doloremque laudanti.
a
Follow Me
Search
WooCommerce Global Cart now compatible with WooCommerce Subscriptions plugin - WooCommerce MultiSite Global Cart
14462
post-template-default,single,single-post,postid-14462,single-format-standard,cookies-not-set,eltd-core-1.1,woocommerce-no-js,awake child-child-ver-1.0.0,awake-ver-1.0,eltd-smooth-scroll,eltd-smooth-page-transitions,eltd-mimic-ajax,eltd-grid-1200,eltd-blog-installed,eltd-default-style,eltd-fade-push-text-top,eltd-header-standard,eltd-sticky-header-on-scroll-down-up,eltd-default-mobile-header,eltd-sticky-up-mobile-header,eltd-menu-item-first-level-bg-color,eltd-dropdown-slide-from-top,eltd-,eltd-fullscreen-search eltd-search-fade,eltd-side-menu-slide-from-right,wpb-js-composer js-comp-ver-5.0.1,vc_responsive
 

WooCommerce Global Cart now compatible with WooCommerce Subscriptions plugin

WooCommerce MultiSite Global Cart / Articles  / WooCommerce Global Cart now compatible with WooCommerce Subscriptions plugin
Share on FacebookTweet about this on TwitterShare on Google+Share on LinkedInShare on TumblrPin on PinterestEmail this to someonePrint this page

WooCommerce Global Cart now compatible with WooCommerce Subscriptions plugin

Lately there’s been a huge demand for WooCommerce to run under MultiSite environment, the recent updates ( starting WooCommerce 3.x ) put the framework on the right track for achieve that and make the integration seamless.

The WooCommerce Subscriptions plugin is not yet prepared to run under MultiSite without issues, specific functionalities are not available or return wrong data. Since our latest update ( WooGlobalCart version 1.2 ) there’s been included a code extension which makes the WooCommerce Subscriptions compatible with the MultiSite. All Features will run correctly and the process goes smoothly as expected.

The code extension included within the WooGlobalCart package, does not alter any of the core WooCommerce or plugins code, it use specific methods and techniques to implement missing components and extend existing. It’s been tested for WooCommerce Subscriptions Version: 2.2.11 so there’s a requirement for this tag or higher, but possible old version will run just fine.